<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>June 3rd, 2022: The Consequences of US Sanctions | Latino Media Collective</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://latinomediacollective.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/pub/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather Sans",sans-serif}.wf-active #page .entry-content div.sharedaddy h3, .wf-active #page .entry-summary div.sharedaddy h3, .wf-active #page .entry-content h3.sd-title, .wf-active #page .entry-summary h3.sd-title, .wf-active #primary div.sharedaddy .jp-relatedposts-headline em, .wf-active .pd-rating{font-family:"Merriweather Sans",sans-serif}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//latinomediacollective.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Latino Media Collective &raquo; Feed" href="https://latinomediacollective.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Media Collective &raquo; Comments Feed" href="https://latinomediacollective.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Media Collective &raquo; June 3rd, 2022: The Consequences of US Sanctions Comments Feed" href="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-RC4-53438"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytkNlOwzAQRX8I26RWIS+Ib3HskZl2vMhjt/Lfk0ZQQljKA49Hd9GdUecsbIoVYlWhiUzNY2R1zjYFwQEJ+oakZb5T38cKkKngRE5cN/RbjPAIrA5Qs7FHsdAX+7vXtxknKH5WCqjToKWW92pqSE5NlJaCqZjSFddO8B9F9QXCRxFGS81dBrMK4NAAzfLlohVkMh2KIPDGdhkw3o7P2po/hX4evyxdPc/01KrwBd2f799UFFMxer4Rt+kttpPDKAfBGDKBKHCSO+WQ69UhrkXP4Wl42Ov9qPX4eHgFDl3sqg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9zEEOwkAIBdALiaTWaDfGs7QjUXSYIYVJr18aExfGuCHw4YGLQqrFqThKA83tzsUw1ZkiFx0d40LoxiNlkjjbJ7Md/maLhoFp0pnMIKpwE/BHQPvnQm2vIfOLYrKv5E0ZS3UObZ9mW1zl0h3703noD0P3XAFDZ01X?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyVjc0OQDAQhF8ISwku4l0067fdNt1txNtrnFwc3CbffJOB0+fakSAJ2Jh7E5eNGBYkDFsqPmKhmTN4bWVFiww+TiBnAtfsYhBEApbL4A8/mTAZp4/nZLRD1da96lTZNfsN+1pBhg==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentyfourteen/css/ie.css?m=1405358337h&#038;ver=20140701' media='all' />
<![endif]-->
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jUEKAjEMRS9kjTKodCGeZaZkaiVNSpNS5vZWN+rG3X8fHg96cUHYkA3sjhkVSlvA+ji2VVo1RIagCmoboeslSN4P3sGXmZsr1GJihYjiSMJsSfgH3Epzqv/UigtJHDO+gx98Sbd8PZ4P03Tx3p8eTyw9RCg=?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/latinomediacollective.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"2176"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"129406901","siteURL":"https:\/\/latinomediacollective.com","xhrURL":"https:\/\/latinomediacollective.com\/wp-admin\/admin-ajax.php","nonce":"0a41ea71d4","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p8KYE5-z6","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjuEKwjAMhF/IrExwzh/is8w1ltS2qWmr7u2tojiG4K9wue8uUbcII4eMISublOcjOYSSUAZTd0DhxI1NKzXjfIHoiqGQlKAbMmqInPJCLVO1XVyGKHyfPh6F0RWN6WnaS0GZ3qPxFP5C4MlIPTiHf/x4JY0cBdOr4asg8xkDHIW0wZo/+H3bbdbbXdv3nX0AfVNoyg=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://latinomediacollective.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/" />
<link rel='shortlink' href='https://wp.me/p8KYE5-z6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flatinomediacollective.com%2F2022%2F06%2F03%2Fjune-3rd-2022-the-consequences-of-us-sanctions%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flatinomediacollective.com%2F2022%2F06%2F03%2Fjune-3rd-2022-the-consequences-of-us-sanctions%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="June 3rd, 2022: The Consequences of US Sanctions" />
<meta property="og:url" content="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/" />
<meta property="og:description" content="In our first on location episode, the LMC goes to the Mount Pleasant library in Washington DC to highlight a conference of grassroots Venezuelan activists on the consequences of US sanctions on Ven…" />
<meta property="article:published_time" content="2022-06-03T16:38:50+00:00" />
<meta property="article:modified_time" content="2022-06-03T16:38:50+00:00" />
<meta property="og:site_name" content="Latino Media Collective" />
<meta property="og:image" content="https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="June 3rd, 2022: The Consequences of US Sanctions" />
<meta name="twitter:image" content="https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://latinomediacollective.com/osd.xml" title="Latino Media Collective" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#b60808" />
<meta name="application-name" content="Latino Media Collective" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Latino Media Collective is a grassroots Latino public-affairs program that airs on Pacifica station WPFW 89.3fm on Fridays @ 1pm EST in Washington DC." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://latinomediacollective.com/feed/;icon-uri=https://latinomediacollective.files.wordpress.com/2017/05/cropped-img_30201-1.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="In our first on location episode, the LMC goes to the Mount Pleasant library in Washington DC to highlight a conference of grassroots Venezuelan activists on the consequences of US sanctions on Venezuela. This episode also includes special assistance from Leonardo Flores, a Latin American policy expert and campaigner for CodePink. https://soundcloud.com/latinomediacollective/june-3rd-2022-the-consequences-of-us-sanctions" />
		<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style id="custom-background-css">
body.custom-background { background-color: #b60808; background-image: url("https://i2.wp.com/colourlovers-static-replica.s3.amazonaws.com/images/patterns/5462/5462030.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://latinomediacollective.files.wordpress.com/2017/05/cropped-img_30201-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://latinomediacollective.files.wordpress.com/2017/05/cropped-img_30201-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://latinomediacollective.files.wordpress.com/2017/05/cropped-img_30201-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://latinomediacollective.files.wordpress.com/2017/05/cropped-img_30201-1.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-2176 single-format-standard custom-background wp-embed-responsive customizer-styles-applied header-image singular highlander-enabled highlander-light custom-colors">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://latinomediacollective.com/" rel="home">
			<img src="https://latinomediacollective.files.wordpress.com/2018/04/cropped-lmc-banner.jpg" width="1260" height="240" alt="Latino Media Collective" />
		</a>
	</div>
	
	<header id="masthead" class="site-header">
		<div class="header-main">
			<h1 class="site-title"><a href="https://latinomediacollective.com/" rel="home">Latino Media Collective</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div id="primary-menu" class="nav-menu"><ul>
<li class="page_item page-item-2"><a href="https://latinomediacollective.com/about/">About</a></li>
<li class="page_item page-item-5"><a href="https://latinomediacollective.com/home/">Home</a></li>
<li class="page_item page-item-3"><a href="https://latinomediacollective.com/contact/">Contact</a></li>
<li class="page_item page-item-6 current_page_parent"><a href="https://latinomediacollective.com/blog/">Blog</a></li>
</ul></div>
			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://latinomediacollective.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-2176" class="post-2176 post type-post status-publish format-standard has-post-thumbnail hentry category-south-america tag-oil tag-sanctions tag-venezuela">
	
		<div class="post-thumbnail">
			<img width="672" height="372" src="https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=672&amp;h=372&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=672&amp;h=372&amp;crop=1 672w, https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=1344&amp;h=744&amp;crop=1 1344w, https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=150&amp;h=83&amp;crop=1 150w, https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=300&amp;h=166&amp;crop=1 300w, https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=768&amp;h=425&amp;crop=1 768w, https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=1024&amp;h=567&amp;crop=1 1024w" sizes="(max-width: 672px) 100vw, 672px" data-attachment-id="2179" data-permalink="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/venezuela-promo-1-2/" data-orig-file="https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg" data-orig-size="1920,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Venezuela promo 1" data-image-description="" data-image-caption="" data-medium-file="https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=300" data-large-file="https://latinomediacollective.files.wordpress.com/2022/06/venezuela-promo-1.jpg?w=474" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://latinomediacollective.com/category/south-america/" rel="category tag">South America</a></span>
		</div>
			<h1 class="entry-title">June 3rd, 2022: The Consequences of US Sanctions</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/" rel="bookmark"><time class="entry-date" datetime="2022-06-03T16:38:50+00:00">June 3, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://latinomediacollective.com/author/latinomediacollective/" rel="author">latinomediacollective</a></span></span>			<span class="comments-link"><a href="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p>In our first on location episode, the LMC goes to the Mount Pleasant library in Washington DC to highlight a conference of grassroots Venezuelan activists on the consequences of US sanctions on Venezuela. This episode also includes special assistance from Leonardo Flores, a Latin American policy expert and campaigner for CodePink.</p>



<figure class="wp-block-embed is-type-rich is-provider-soundcloud wp-block-embed-soundcloud"><div class="wp-block-embed__wrapper">
<div class="embed-soundcloud"><iframe title="June 3rd, 2022: The Consequences of US Sanctions by Latino Media Collective" width="474" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1280364190&#038;show_artwork=true&#038;maxheight=711&#038;maxwidth=474"></iframe></div>
</div></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2176" class="share-twitter sd-button share-icon" href="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2176" class="share-facebook sd-button share-icon" href="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-129406901-2176-629ae4d801b5d' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=129406901&amp;post_id=2176&amp;origin=latinomediacollective.wordpress.com&amp;obj_id=129406901-2176-629ae4d801b5d&amp;domain=latinomediacollective.com' data-name='like-post-frame-129406901-2176-629ae4d801b5d' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://latinomediacollective.com/tag/oil/" rel="tag">#Oil</a><a href="https://latinomediacollective.com/tag/sanctions/" rel="tag">#Sanctions</a><a href="https://latinomediacollective.com/tag/venezuela/" rel="tag">#Venezuela</a></span></footer></article><!-- #post-2176 -->
		<nav class="navigation post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://latinomediacollective.com/2022/05/27/may-27th-2022-the-shadow-of-daubuisson-pt-1/" rel="prev"><span class="meta-nav">Previous Post</span>May 27th, 2022: The Shadow of D&#8217;aubuisson pt. 1</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://latinomediacollective.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="70f50f00a4" /><input type="hidden" name="_wp_http_referer" value="/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2176' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="395eb57437" /></p>
<input type="hidden" name="genseq" value="1654318296" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="175"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow the LMC on Twitter</h1><a class="twitter-timeline" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@LMC_show" href="https://twitter.com/@LMC_show">My Tweets</a></aside></div><!-- #content-sidebar -->
<div id="secondary">
			<h2 class="site-description">The Latino Media Collective is a grassroots Latino public-affairs program that airs on Pacifica station WPFW 89.3fm on Fridays @ 1pm EST in Washington DC.</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="categories-6" class="widget widget_categories"><h1 class="widget-title">Categories</h1><nav aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-36812446"><a href="https://latinomediacollective.com/category/afro-diaspora/">Afro Diaspora</a>
</li>
	<li class="cat-item cat-item-577622677"><a href="https://latinomediacollective.com/category/beyond-latinx/">Beyond Latinx</a>
</li>
	<li class="cat-item cat-item-51567"><a href="https://latinomediacollective.com/category/caribbean/">Caribbean</a>
</li>
	<li class="cat-item cat-item-48562"><a href="https://latinomediacollective.com/category/central-america/">Central America</a>
</li>
	<li class="cat-item cat-item-1098"><a href="https://latinomediacollective.com/category/culture/">Culture</a>
</li>
	<li class="cat-item cat-item-35890"><a href="https://latinomediacollective.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-7723"><a href="https://latinomediacollective.com/category/north-america/">North America</a>
</li>
	<li class="cat-item cat-item-4331"><a href="https://latinomediacollective.com/category/south-america/">South America</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://latinomediacollective.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</nav></aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Episodes</h1><nav aria-label="Recent Episodes">
		<ul>
											<li>
					<a href="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/" aria-current="page">June 3rd, 2022: The Consequences of US Sanctions</a>
									</li>
											<li>
					<a href="https://latinomediacollective.com/2022/05/27/may-27th-2022-the-shadow-of-daubuisson-pt-1/">May 27th, 2022: The Shadow of D&#8217;aubuisson pt. 1</a>
									</li>
											<li>
					<a href="https://latinomediacollective.com/2022/05/20/may-20th-2022-undocumented-lgbtq-pt-14/">May 20th, 2022: Undocumented &amp; LGBTQ pt. 14</a>
									</li>
											<li>
					<a href="https://latinomediacollective.com/2022/04/29/april-29th-2022-texas-title-42/">April 29th, 2022: Texas &amp; Title 42</a>
									</li>
											<li>
					<a href="https://latinomediacollective.com/2022/04/22/april-22nd-2022-western-sahara-the-forgotten-colony/">April 22nd, 2022: Western Sahara, The Forgotten Colony</a>
									</li>
											<li>
					<a href="https://latinomediacollective.com/2022/04/15/april-15th-2022-brazils-afrofuturism/">April 15th, 2022: Brazil&#8217;s Afrofuturism</a>
									</li>
											<li>
					<a href="https://latinomediacollective.com/2022/04/08/april-8th-2022-costa-rica-goes-right/">April 8th, 2022: Costa Rica Goes Right</a>
									</li>
											<li>
					<a href="https://latinomediacollective.com/2022/04/01/april-1st-2022-mafalda/">April 1st, 2022: Mafalda!!!</a>
									</li>
											<li>
					<a href="https://latinomediacollective.com/2022/03/25/march-25th-2022-cuban-american-disinformation/">March 25th, 2022: Cuban American Disinformation</a>
									</li>
											<li>
					<a href="https://latinomediacollective.com/2022/03/18/march-18th-2022-austerity-for-the-puerto-rican-masses/">March 18th, 2022: Austerity for the Puerto Rican Masses</a>
									</li>
					</ul>

		</nav></aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://latinomediacollective.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow our Show via Email</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new episodes by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 1,129 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="129406901"/>
					<input type="hidden" name="source" value="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c9767d4b48" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</aside><aside id="wp_tag_cloud-5" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://latinomediacollective.com/tag/afrodiaspora/" class="tag-cloud-link tag-link-56756333 tag-link-position-1" style="font-size: 15.777777777778pt;" aria-label="#AfroDiaspora (39 items)">#AfroDiaspora</a></li>
	<li><a href="https://latinomediacollective.com/tag/brazil/" class="tag-cloud-link tag-link-4390 tag-link-position-2" style="font-size: 8.8641975308642pt;" aria-label="#Brazil (15 items)">#Brazil</a></li>
	<li><a href="https://latinomediacollective.com/tag/colombia/" class="tag-cloud-link tag-link-21691 tag-link-position-3" style="font-size: 8.5185185185185pt;" aria-label="#Colombia (14 items)">#Colombia</a></li>
	<li><a href="https://latinomediacollective.com/tag/colonialism/" class="tag-cloud-link tag-link-184266 tag-link-position-4" style="font-size: 8.8641975308642pt;" aria-label="#Colonialism (15 items)">#Colonialism</a></li>
	<li><a href="https://latinomediacollective.com/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-5" style="font-size: 10.938271604938pt;" aria-label="#Corruption (20 items)">#Corruption</a></li>
	<li><a href="https://latinomediacollective.com/tag/dictatorship/" class="tag-cloud-link tag-link-86739 tag-link-position-6" style="font-size: 11.283950617284pt;" aria-label="#Dictatorship (21 items)">#Dictatorship</a></li>
	<li><a href="https://latinomediacollective.com/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-7" style="font-size: 16.469135802469pt;" aria-label="#Economics (43 items)">#Economics</a></li>
	<li><a href="https://latinomediacollective.com/tag/education/" class="tag-cloud-link tag-link-1342 tag-link-position-8" style="font-size: 21.308641975309pt;" aria-label="#Education (83 items)">#Education</a></li>
	<li><a href="https://latinomediacollective.com/tag/elsalvador/" class="tag-cloud-link tag-link-690610 tag-link-position-9" style="font-size: 12.83950617284pt;" aria-label="#ElSalvador (26 items)">#ElSalvador</a></li>
	<li><a href="https://latinomediacollective.com/tag/entertainment/" class="tag-cloud-link tag-link-384 tag-link-position-10" style="font-size: 10.246913580247pt;" aria-label="#Entertainment (18 items)">#Entertainment</a></li>
	<li><a href="https://latinomediacollective.com/tag/environment/" class="tag-cloud-link tag-link-184 tag-link-position-11" style="font-size: 13.703703703704pt;" aria-label="#Environment (29 items)">#Environment</a></li>
	<li><a href="https://latinomediacollective.com/tag/feminism/" class="tag-cloud-link tag-link-553 tag-link-position-12" style="font-size: 8.5185185185185pt;" aria-label="#Feminism (14 items)">#Feminism</a></li>
	<li><a href="https://latinomediacollective.com/tag/guatemala/" class="tag-cloud-link tag-link-22197 tag-link-position-13" style="font-size: 8.5185185185185pt;" aria-label="#Guatemala (14 items)">#Guatemala</a></li>
	<li><a href="https://latinomediacollective.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-14" style="font-size: 10.246913580247pt;" aria-label="#Health (18 items)">#Health</a></li>
	<li><a href="https://latinomediacollective.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-15" style="font-size: 19.061728395062pt;" aria-label="#History (60 items)">#History</a></li>
	<li><a href="https://latinomediacollective.com/tag/honduras/" class="tag-cloud-link tag-link-6738 tag-link-position-16" style="font-size: 8.8641975308642pt;" aria-label="#Honduras (15 items)">#Honduras</a></li>
	<li><a href="https://latinomediacollective.com/tag/humanrights/" class="tag-cloud-link tag-link-23543 tag-link-position-17" style="font-size: 16.469135802469pt;" aria-label="#HumanRights (43 items)">#HumanRights</a></li>
	<li><a href="https://latinomediacollective.com/tag/immigration/" class="tag-cloud-link tag-link-4363 tag-link-position-18" style="font-size: 17.679012345679pt;" aria-label="#Immigration (50 items)">#Immigration</a></li>
	<li><a href="https://latinomediacollective.com/tag/indigenous/" class="tag-cloud-link tag-link-144383 tag-link-position-19" style="font-size: 10.938271604938pt;" aria-label="#Indigenous (20 items)">#Indigenous</a></li>
	<li><a href="https://latinomediacollective.com/tag/journalism/" class="tag-cloud-link tag-link-316 tag-link-position-20" style="font-size: 11.975308641975pt;" aria-label="#Journalism (23 items)">#Journalism</a></li>
	<li><a href="https://latinomediacollective.com/tag/legal/" class="tag-cloud-link tag-link-2283 tag-link-position-21" style="font-size: 14.567901234568pt;" aria-label="#Legal (33 items)">#Legal</a></li>
	<li><a href="https://latinomediacollective.com/tag/lgbtq/" class="tag-cloud-link tag-link-153955 tag-link-position-22" style="font-size: 10.938271604938pt;" aria-label="#LGBTQ (20 items)">#LGBTQ</a></li>
	<li><a href="https://latinomediacollective.com/tag/mexico/" class="tag-cloud-link tag-link-783 tag-link-position-23" style="font-size: 10.246913580247pt;" aria-label="#Mexico (18 items)">#Mexico</a></li>
	<li><a href="https://latinomediacollective.com/tag/philosophy/" class="tag-cloud-link tag-link-1868 tag-link-position-24" style="font-size: 13.358024691358pt;" aria-label="#Philosophy (28 items)">#Philosophy</a></li>
	<li><a href="https://latinomediacollective.com/tag/police/" class="tag-cloud-link tag-link-14992 tag-link-position-25" style="font-size: 8pt;" aria-label="#Police (13 items)">#Police</a></li>
	<li><a href="https://latinomediacollective.com/tag/racism/" class="tag-cloud-link tag-link-13443 tag-link-position-26" style="font-size: 18.024691358025pt;" aria-label="#Racism (53 items)">#Racism</a></li>
	<li><a href="https://latinomediacollective.com/tag/usa/" class="tag-cloud-link tag-link-699 tag-link-position-27" style="font-size: 22pt;" aria-label="#USA (91 items)">#USA</a></li>
	<li><a href="https://latinomediacollective.com/tag/violence/" class="tag-cloud-link tag-link-538 tag-link-position-28" style="font-size: 21.827160493827pt;" aria-label="#Violence (88 items)">#Violence</a></li>
	<li><a href="https://latinomediacollective.com/tag/womensrights/" class="tag-cloud-link tag-link-7537859 tag-link-position-29" style="font-size: 8pt;" aria-label="#WomensRights (13 items)">#WomensRights</a></li>
	<li><a href="https://latinomediacollective.com/tag/xenophobia/" class="tag-cloud-link tag-link-62804 tag-link-position-30" style="font-size: 15.259259259259pt;" aria-label="#Xenophobia (36 items)">#Xenophobia</a></li>
</ul>
</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202222z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/latinomediacollective.wordpress.com\/public.api\/connect\/?action=request&domain=latinomediacollective.com","logoutURL":"https:\/\/latinomediacollective.wordpress.com\/wp-login.php?action=logout&_wpnonce=f5239a013e","homeURL":"https:\/\/latinomediacollective.com\/","postID":"2176","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyfourteen actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://latinomediacollective.com">
				<img alt='' src='https://latinomediacollective.files.wordpress.com/2017/05/cropped-img_30201-1.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Latino Media Collective			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,129 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="129406901" />
										<input type="hidden" name="source" value="https://latinomediacollective.com/2022/06/03/june-3rd-2022-the-consequences-of-us-sanctions/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="c9767d4b48" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Flatinomediacollective.com%252F2022%252F06%252F03%252Fjune-3rd-2022-the-consequences-of-us-sanctions%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://latinomediacollective.com">
				<img alt='' src='https://latinomediacollective.files.wordpress.com/2017/05/cropped-img_30201-1.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Latino Media Collective			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://latinomediacollective.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Flatinomediacollective.wordpress.com%2F2022%2F06%2F03%2Fjune-3rd-2022-the-consequences-of-us-sanctions%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Flatinomediacollective.com%252F2022%252F06%252F03%252Fjune-3rd-2022-the-consequences-of-us-sanctions%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p8KYE5-z6">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/129406901/posts/2176">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/latinomediacollective.com\/2022\/06\/03\/june-3rd-2022-the-consequences-of-us-sanctions\/":2176};
	</script>
				<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jsFuAjEMRH+oWbOCtqeqn1KFxMs6mzhp4kD5e0zRSi2HPdkaz5sxXIpxmQVZIDTweCaH5WcI7QX+nFI3JfYTcYNICzb47thxtuwj1g2zyympZB5QeBJWkNjF7v8bKpZ4HRLxc7rMmNRa+hHkosJ1yr0KIt/pqbMTytw2fgooxboFvrRWI0gEqxFKGIlxg7NevzFHWyHZpoxuRqombZXZhVpCMfth9yhchan+mv0GW3JTX7RUoc22Ep/WqdBn+hjfXg/juDvs38MNXdaqEg=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://latinomediacollective.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'129406901','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'129406901','v':'wpcom','tz':'0','user_id':'0','post':'2176','subd':'latinomediacollective'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW0ucGRPZHlGOWxweX45Skx1W2QrWkNmUGtFdFZhcC9kZTF4PUZ+WURjU28sZy83WF9xcU5FclFUb3FvWDFTTUQrTFVGQTFsbS9oRSZSdGo3P1Z+Y0ppYSwveGUmTGFXRUhQVGtEckE2TnI1fDVGNHpoLVpTeVdifE5iX3hpcGtQSmxnUzdVenZVRVRlaDk4SVZtV0ZdfjRJc0YyenpCaz9uTHNROFJkXzVuWktYQ0tXR2E/LXBNdlc0TVRBWVcrbWU1RCtkbyY1ZzBHWEZrcm5BQkNWUXpGL2hEJUJLOHVVbC1UMlZCd2lvUC5uU0pN'}]);
_stq.push([ 'clickTrackerInit', '129406901', '2176' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/twentyfourteen&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=3&m=202222"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
